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154 Compositing

NOTE » After you create a nest, you may wish to apply a filter
to it. Option—double-click the nest sequence in the Browser or
Timeline to load the sequence into the Viewer. Then apply filters
as you would to any other clip sequence.

Sequence Within a Sequence

You can edit the scenes or segments of a project in separate
sequences, and then use the nesting feature to compile the sequences
into one sequence that represents the final product.

- -

1 After creating individual sequences for various segments, create a
new sequence.

2 Drag the segment sequences individually from the Browser to the
Timeline to perform an overwrite or insert edit.

NOTE » You may load a sequence into the Viewer to mark In
and/or Out points before nesting the sequence.

R If you need to share an EDL/OMF of the sequence or media-
manage the project, nesting may provide inaccurate timecode or
mangled media. You can perform an
un-nest when editing a sequence into
another sequence by holding down

Command while releasing the nest as
an overwrite or insert edit (if dragging).

14

Output

Final Cut Pro supports output to many destination media, including
iPods, Blu-ray discs, videotapes, and media files.

Rendering

Several variables affect Final Cut Pro’s ability to play back a sequence
in real time: RT pop-up menu settings, the editing system’s hardware
(CPU, RAM, video interface, and storage speed), the sequence and clip
settings/codecs, and the number and types of applied effects. Whether
Final Cut Pro is requiring a render or you want to force a render to see
an effect at a higher quality, there are three ways to render:

» Render Selected
» Render All
» Render Only
NOTE » By default, rendering occurs at 100 percent quality and

frame rate. You may alter those settings in the Render Control
tab from the Sequence > Settings of the active sequence.

Render Selected

You may select sequence clips for rendering rather than rendering an
entire sequence. Rendering selected sequence clips can save time dur-
ing an edit session, as you specify the clips to be rendered.

1 Select the sequence clip(s) you wish to render.
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156 Output Audio Peaks 157
2 In the Sequence > Render Selection menu, verify that the appro- EsS |
o P
priate render status bar colors are selected. [ Render Both <R
| Render Only » Video
o — ‘ X wo ll ¥ Needs Render
Eﬁu’:‘ : el _ = | Settings... v - Rendered Proxy
! ianill | Both =R | U= L
| Render All » | video « = Preview
Render Only * | v —Needs Render —— ~- Full ———— Rendering is not required for effects
| Settings... 80 *-~ Rendered Proxy v Unlimited with a Full status, though your effect
' Proxy | Audio may require rendering so that there
b~ v — Preview —————— Only selected clips whose render == For Playback are no drop frames in your output.
= Full status bar matches the selected = Item Levet
- Unlimited colors here will be rendered when
Audio ~XR pressing Command-R.
v == For Playback - .
= Item Leve! 3 Press Option-R to start the rendering process.

-

NOTE » You may set sequence In and Out points around the
Render Only

clips you wish to render rather than selecting the clips. :
wr ° : Use the Render Only command to render sequence content with a

specified render status color.

The menu item becomes “Render In

Rerider In to .l.' S =T to Out” when sequence In and QOut
Render All S Video | points are set or “Render In to End"
Render,Only * | v —Needs Render — ffonly anin pointis set. 1 If desired, select sequence clips or mark In and Out points
Settings... 320 -+ Rendered Proxy . . i .
Proxy around the content you wish to render; otherwise, clips with the
¥ = Preview ——————— Only clips between the sequence’s In . i i
Full and Out points whose render status matching render status color throughout the entire sequence will
Unlimited bar matches the selected colors here
Audio ~XR will be rendered when pressing be rendered.
+ == For Playback - Command-R.
== |tem Level

2 From the Sequence > Render Only menu, choose the render sta-

3 Press Command-R to start rendering of the selected clips. tus bar color to start rendering.

SEOUEND
Render > Select a render status
Writing Video... Render All » | J color to start rendering.
oy . You may cancel an in-progress ~ Render Only 2l — Needs Render
11—4.;“ 30% | 'T—l"—j render. Sequence content that has Settings %0 | Rendered Proxy Although you may have rendered audio
== been rendered will be retained. = | Proxy <3P clips while editing, you might still be
— Preview ~R wasting processing power mixing the
= Full rendered clips in real time. Choosing
Unlimited Mixdown creates a multichannel audio
Render All e render file that is a downmix of your
== For Playbac . . A
1 : sequence audio. Processing requirements
Use the Render All command if you need to render the entire ~tem Level argreduced' prirc e L o
= Mixdown YRR jayed rather than the individual clips.

sequence. The clips that will render must have a render status bar
color that is selected in the Sequence > Render All menu.

1 Either make the sequence active in the Timeline or select the Audio Peaks
sequence(s) in the Browser. When you get ready to output your sequence, there is a handy last-
| minute check for audio that is too “hot.” With no clips selected in the
I 2 Inthe Sequence > Render All menu, verify that the appropriate active sequence, choose Mark > Audio Peaks > Mark.

render status bar colors are selected.



158 Output

1 Deselect all clips in the active sequence.

RID» You may perform this analysis on a master clip or
sequence clip by selecting it.

2  Select Mark > Audio Peaks > Mark.

A
Final Cut Pro will analyze the sequence’s mix level, setting Audio
Peak markers in the Time Ruler and Canvas on frames where the
audio peaks occur.

! .
| |

3 Adjust the clip levels in the sequence while monitoring the audio
meters to remove the audio peaks.

4 With no clips selected in the active sequence, again choose Mark
> Audio Peaks > Mark.

K> You do not need to choose Clear from the Mark >
Audio Peaks menu. The Mark > Audio Peaks > Mark command
resets the Audio Peak markers before checking for peaks.

5 If your audio mix does not peak, you will receive a confirmation
dialog. Click OK.

No audio peaks were detected.

oK )

Broadcast Safe

By the time you reach this output stage, you have probably color-
corrected your sequence with the Color Corrector 3-way (see Chapter 9)
or the application Color (see Chapter 15). But sometimes you may be
on a rush edit (like almost every edit for a newscast) and need to make
some wild video “broadcast legal.” Select the offending sequence clips

Share 159

and choose Effects > Video Filters > Color Correction > Broadcast Safe.
Although not the best solution because illegal white levels are clipped
off, which causes the video to lose detail, this filter will get the edit done.

Share

File > Share opens the Share window, which gives access to the batch
transcoding features of Compressor. Simply choose the presets for your
output type, define a destination for saving the output, and click Export.
You do not have to calculate bit rates or frame sizes. Because Share is built
on Compressor, you can create custom settings in Compressor that are
available in the Share window of Final Cut Pro.
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EI@» Once vou have “shared” a sequence, you may continue
editing that sequence within Final Cut Pro while the export is

processing.

Starting Share with a Single Item
Before you can assign presets, you will need to define source clips or
sequences for processing.

1 Make a selection of a Browser clip, a Browser sequence, or the
active Timeline sequence (by making the Timeline window active
with the sequence as the front, active tab).

EII» Share honors any clip or sequence In and Out points.
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160 Output Share 161

2 Choose File > Share. Example: Share for DVD
Choose a menu template:
3 Modify the Share window settings as desired before clickin Choose the destination device Black or White. The template
° 5 Choose DVD from the for the output file: an attached is previewed below
EXpOI’t at the bottom of the window. Output Type pop-up menu. optical drive or hard drive.
| - Enter a title for
—— the DVD.
The Show Info button displays = - - |
|  details about the chosen media type. = = ey ey - | r Choose a first
e =5 ) e T e T st e play action for
Select one of the 2 o Varame i B the DVD:
preset destinations, i i - = Whan Ovc Lody 3o ean = Show Menu or
Select the desired — or choose a custom St e v St et s Play Movie.
output type. J destination. —|_
e == Create subtitles
e - = T T from the Name
s —— LT 115 i
= Dostination rolderOocums i (e L e field of sequence
- - i e i chapter markers.
Teurus -~ Sy 7Y Tiapimat sl dpen v =) a
. “....- ._..u..._. P i { — Add a
2 c : - LN O, background
o | = : - | e image to the
] 1 — [ _j — main menu.
S':Zdth:rﬁggig:]ytggtoﬁt)pﬁmon Selecting the action box Previews the main menu. Previews the chapter menu
Click the Remove Output (-) d|sp|ays the post-transcoding F:reated from chapter markers
action drawer. in the sequence.

button to remove the output.

Enter a custorn name for the
output’s media file, if desired.

in the sequence.

e - — Some output types have an Example: Share for Blu-ray
=P action checkbox that displays
the post-transcoding action Choose the destination device for the Choose a menu template.
I i —— drawer. The actions' displays output file: an attached optical drive The template is previewed
Choosing Other for the output vary by output type. or hard drive. If only a SuperDrive is below.
type opens Compressor's Settings available, you can burn an AVCHD L
window. Select the desired media type, and then Choose Blue-ray from the disc on standard DVD media for Enter.aftitle for
click OK. Sslect the respective In Menu box to add Output Type pop-up menu, AVCHD-compatible players, the disc.
the setting to the Share Output Type pop-up menu, L r— Choose a first
— | play action for
Duttnatan Fetdar | Documemts e the DVD:
- - = Show Menu or
Example: Share for iPod R e = e T Rlay Movies
i = [P —y— B i ff Create subtitles
Choose iPod from the Output Type pop-up menu. sam s from the Name
e EES iR Rem 1] field of sequence
1 chapter markers.
E T T T e Adds a loop
Hulopd e e Mdwonmitene i} movie button to
e e the main menu.
— | Optional on
- ] some templates.
Selecting the action box From the “Add to Playlist” pop-up M Ot e L Add a
displays the post-transcoding menu, choose the iTunes playlist == background
action drawer. to which the output type’s media i :
. - I image to the
(4] file should be added, If a playlist menus =
E does not appear, choose Refresh. T = ) ) ’ )
ot Add a logo graphic to E
(1] the top right of the
Ii) Selecting the action box Previews the main menu. main menu. t?
; ggﬁ;liyjr:;eﬁmt transcoding Previews the chapter menu Add a graphic to the E’r
> created from chapter markers main menu. c
z o
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o friomers

Whise

L

Disc templates available for
“~%he Blu-ray output type.

Example: Share for MobileMe

Choose MobileMe from the
Output Type pop-up menu.
==

Enter a MobileMe member name (do not
enter the @me.com or @mac.com domain).

Enter the MobileMe
account’s passward.

Enter a name for

Uar humec
et —

tar Nama arad #a1ymard ara romunred.
Tila YGY apl SagA v2 Motmaiie

Deacrigran.
S s ey Wt G s

i s b e it

Vrmabie by | trervone

the movie file.

Enter a
—j description for
the movie file.

"L Denies access to
other MobileMe

Gallery files.
— Makes the movie
file downloadable.
— Controls access

to the movie file.
The options are

1% C——
‘Chaoss
[ ] - ()
Ertmom ey Ies
v P Coms
T V) i

Selecting the action box displays
the post-transcoding action drawer.

Everyone, Only
Me, and Edit
Names and
Passwords.

Share 163

Wames and Faaiesndn

Choosing the “Edit Names and

Namas may camtaln letvart, sumbert. undericores. and ona dat (3.

Craate names and paLswons 16 rustrict viewing of your publishat movies. You can augn only one
name and paisword & each mavie. but you can use the §ame asrme and passwrord for multipls movies.

Passwords” option from the
“Viewable by” pop-up menu opens
this “Names and Passwords” dialog.

M Fassward

T— Clicking the Add (+) button creates
an untitled user name. Double-click
the user name and password fields
to edit.

Add or remove user names and
= passwords for accessing the
|+ TEREE movie file.
Example: Share for YouTube
Choose YouTube from the
Enter the YouTube

Output Type pop-up menu.
L

Enter a YouTube user name.

account's password.

— Enter a name for

the movie file,

Entera
description for
the movie file.

Enter search

tags for the

movie file.
et — Choose a

YouTube category

for the movie file.

— Limit access to
the movie file on
YouTube.

J O Y .

== ==y )

Selecting the action box displays
the post-transcoding action drawer.

Starting Share with Multiple ltems
You can select multiple clips or sequences for exporting with the
Share command. For best results, selected items should be of the

same frame size and frame rate.

1 Make a selection of multiple clips, sequences, or bins (containing
clips or sequences) in the Browser.

a2injed4 MaN
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164 Output

2 Choose File > Share.

3 In the Share Multiple Sources dialog, choose your desired export
setting, and then click OK.

Creates two separate
files based on the

chosen output type.

Creates one
concatenated file
based on the chosen

output type.

4  Modify the Share window settings as desired before clicking Export.

=x | J

et e iy e - O
s ) ]

The Custorm Name
field can be used as
part of the media
filename.

Add a chapter marker
at the start of each
source clip/sequence
if combined.

The markers can be
named according
to Source Name,
Source Number, or
Chapter Number.

K> Sce the previous section, “Starting Share with a Single
ltem,” for more information on the Share window settings.

Exporting 165

a self-contained movie can be archived. A reference movie
requires access to the original source media and render files
used by the sequence. A reference movie has a smaller file size

than a self-contained movie.

1 Make a selection of a Browser clip, a Browser sequence, a Viewer
clip (by loading a clip into the Viewer), or the active Timeline
sequence (by making the Timeline window active with the
sequence as the active tab).

R Export honors any clip or sequence In and Qut points.

2 Choose File > Export > QuickTime Movie.

3 Set up the Save dialog as desired, and then click Save.

Select the sequence setting
for the media file. Current
Settings uses the selected
sequence or clip’s settings.

Enter a name and choose
a location for the file,

Exporting

The Export command (File > Export) lists several options to get
media, whether one clip or a whole sequence, out of Final Cut Pro.
Compared with the Share command, Export requires you to make
more-granular choices within Final Cut Pro, such as codecs and
marker types.

QuickTime Movie

Exporting a QuickTime movie is the “Old Faithful” of the Final Cut Pro
workflow. You have the option to create either a self-contained or refer-
ence movie based on the available sequence settings in Final Cut Pro.

K> A sclf-contained movie is one that has a copy of the
sequence footage so that this QuickTime file may play back on
another system outside Final Cut Pro. As a stand-alone file,

i T =
Choose to include Choose the types of
. o - Save Ay TCS npl Segh v2 — - .
AL(J)dIIO andAV|ggobV|Fe_g r————— = markers to include.
nly, or Audio Only i = r
- ¥ None
H 3| == Setung Current Setinas Bl
the media file, [ 1 e e ] DVD Studio Pro Markers
N ey tmne 2l ~#—————————— Compression Markers
If selected, Final Cut Pro — e b Chapter Markers
would recompress every l - == Audio Scoring Markers f
frame during the export. — i All Markers

If using Current Settings ]
above, this should Creates a stand-alone QuickTime movie when selected.
remain deselected, If deselected, a reference movie will be created.

NOTE » File > Export > QuickTime movie does not provide the
best solution for transcoding. Choose Current Settings here, and

then take the exported movie to Compressor.

Using QuickTime Conversion

QliickTime Conversion utilizes QuickTime components when out-
putting a media file. For example, QuickTime Conversion can create
TIEF or JPEG formats for still images or an image sequence. Refer

to the Final Cut Pro 7 User Manual for more information on using
QuickTime Conversion.
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NOTE » QuickTime Conversion always recomipresses all frames.

Make a selection of a Browser clip, a Browser sequence, a Viewer
clip (by loading a clip into the Viewer), or the active Timeline
sequence (by making the Timeline window active with the

sequence as the active tab).
o

RII» Export honors any clip or sequence In and Out points.

Choose File > Export > Using QuickTime Conversion.

Choose a preset format from the pop-up menu.

Third-party QuickTime Export Components may Enter a name and choose

appear here. Your options may vary. a location for the file,
3¢ [ . m ‘.l_ — =
AIFF .
FLC Savn A Martie, o8, Croont C Click here to
iPod Woers |- lagerm 3 expand the Finder
Apple TV = window.
iPhone Yoy CpmiAThony il B AR

¢ QuickTime Movie O], Bekabh Yortogs =

AU Cance) Save
AVI L }
Wave ’
DV Stream
Still Image The Use pop-up menu If available, click Options to customize the
Image Sequence displays available preset ~ format’s settings. See the next image for
1Phone (Celiular) settings for the chosen the QuickTime movie’s options.
MEEG-4 format.

ey Choose the codec
—— = - | (Compression Type),
A R frame rate, data rate, and
= compression quality. The
available parameters vary
depending upon the codec
chosen.

Add correction or
special-effect filters.

Choose a preset
frame size or enter
a custom size.

e )

Fast Sy H

Deselect if the movie file \| —
is not intended for Internet | e

streaming.

Choose the audio format,
- number of channels, and
- sample rate.
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Audio to OMF

The Audio to OMF export option lets you send sequence audio to a
third-party digital audio workstation (DAW). The OMF format col-
lects your audio media files and creates a description file that allows
a DAW to open your audio edits as they appear in your Final Cut Pro

sequence.
NOTE » There is a 2 GB file size limitation for OME.

1 In the active sequence, ensure that the desired audio tracks for
export are enabled (Track Visibility is on).

2 Choose File > Export > Audio to OMFE

3 Configure the OMF Audio Export settings as needed before
clicking OK.
Enter a value for media handles to be added

to sequence clips. The export will add as
much handle as is available up to this amount.

0_*_&‘. [l”_| 3z Wiz
i fagert aiin .
e ane w——4 . O Choose the desired sample rate.
Ovpth it b o g Nonmatching rates in the sequence
= tanals Length | 0000 0160 will be converted.
e (e iade i gtedas
Iclude Levels b i i
_ chde Pan Choose 16-bit or 24-bit.
Coint ) [ om

Select these options to include adjustments
made to these parameters within Final Cut Pro.

Markers List as Text

The “Markers List as Text” export command lets you create a tab-
delimited text file of your marker information to share with other
post-production personnel. This text file contains notes you entered
for sequence or clip markers.
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